Security gaps discovered in Adobe Flash Player, updates recommended

May 4th, 2008 - 7:34 pm ICT by admin  

DPA
Bonn, May 4 (DPA) Users of Adobe Flash Player are advised to update the latest version of the software after security gaps were discovered in early releases of the media viewer. Those gaps have been sealed with the new version of the programme, according to Germany’s BSI Federal Office for Security in Information Technology.

The problems with the old version could enable hackers to access a person’s computer with only one visit to an insecure website.

The recommended version of Player 9.0.124.0, along with other expansions, is available in English at www.adobe.com/support/security/bulletins/apsb08-11.html.
DPA

Tags: , , , , , , , , , , ,

Posted in World |

Subscribe